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Intro 

This document gives you step-by-step instructions to make your MS 

Word and PDF documents accessible to people with disabilities. This 

document is compatible with MS Word 2016 and Adobe Acrobat Pro 

Version 2019.nnn. 

 

The first portion of this document covers features built-in Word that 

help people with different abilities to read MS Word documents. The 

second portion of this document covers features built-in PDF that help 

people with different abilities to read PDF documents. 

 

When possible ensure your MS Word document is ADA compliant 

prior to saving it into PDF. This will alleviate many and possibly all 

ADA compliant issues that may arise in converting to PDF. 

 

The PDF accessibility check and resolutions require Adobe Pro. 

 

These instructions must be followed for creating or editing any 

document that will be posted to the Internet. 
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  Document Formatting-Word  
 

1. SAVE AS A WORD DOCUMENT (.DOCX) WITH A 
DESCRIPTIVE FILENAME 

 

A descriptive filename that identifies the document or its purpose helps everyone (including people with disabilities) 

locate, open, and switch between documents. In addition, the document must be in a “.docx” format; the authoring 

and testing instructions in each section are only for MS Word 2013 documents. 

Author Accessibly 

Go to File>Save As 

 

1) Save as a Word Document (.docx). 

2) Save your document with a descriptive filename. 

For example, Document1.docx is not a descriptive name; however, OMBReport387_2102014_v2.0.docx is an 

example of a descriptive filename. 
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2. USE STYLES TO CREATE HEADINGS 
 

Headings are used to break-up content and make finding information easier. Assistive Technology (AT) cannot infer 

meaning from just formatting (such as bold or underlined text). Styles create a structure that AT can quickly access. 

Author Accessibly 

Go to Home>Styles and use styles when creating Headings in your document. 

 
 

To use Styles, you can either: 

1) Click on the style you want and then type your heading, OR 

2) Type your heading and then click on the style you want to use. 

If you have different heading levels (such as Major, Section, Subheading, etc.) that look different, you must use a 

different Style for each type of heading. You can modify Styles so that you can create the look and feel you want in 

your document. 

Table 1: Example of Heading Levels for each Heading Type 
 

Heading Type Visual Characteristics Heading Level 

Major Heading 16 pt. font, no indent, bold Heading Level 1 

Section Heading 12 pt. font, indent, bold Heading Level 2 

Subheading 12 pt. font, indent, italicized Heading Level 3 

Check Your Work 

To check your work, you: 

1) Open the Navigation Pane (Ctrl + F). Make sure it’s on the icon to browse headings. 
 

  
 

2) Check that all of your headings appear in the navigation pane and match the visual outline of your 

document. 



 

5 
 

  Text Formatting-Word  
 

3. USE BUILT-IN FEATURES TO CREATE LISTS 
 

Lists are used to break-up and simplify content. Screen readers cannot infer meaning from just formatting (if you 

Tab and use a dash as a bullet). Using built-in list features creates a structure that screen readers can identify. 

Author Accessibly 

Go to Home>Paragraph and use Bullets, Numbering or Multilevel List features when putting lists in your 

document. 

 

To use the built-in list features, you can either: 

1) Click on the list feature you want and then type your list item, OR 

2) Type your list item and then click on the list you want to use. 
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4. USE BUILT-IN COLUMNS TO ORGANIZE CONTENT 
 

Columns are used to break-up and organize content. This item doesn’t mean that you are required to use columns, 

but when you are using a column layout, you must use the built-in column feature rather than creating the 

appearance of columns by using tabs or spaces. Screen readers and AT cannot read information in the correct 

reading order if just tabs or spaces are used. Columns create a structure that screen readers and AT can use to read 

information in the correct order (top to bottom and then left to right). 

Author Accessibly 

Go to Page Layout >Columns when creating columns in your document. 

 

To use Column formatting you: 

1) Select content you want to make into columns. 

2) Click on Columns. 

3) Click on the icon representing the number of columns you want. 
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5. USE BUILT-IN FEATURES TO ORGANIZE CONTENT IN 
LAYOUT TABLES 

 

You can also use layout tables to organize content. A layout table does not require row or column headers to 
describe the cell’s content. For example, you could create an agenda with Agenda Item (Introduction), Presenter 
(Chair), and Time (9 – 9:15) in a layout table. This item doesn’t mean that you are required to use layout tables when 
organizing information, but when you are using a table format, you must use the built-in table feature rather than 
creating the appearance of a table by using tabs or spaces. Layout Tables create a structure that screen readers and 
AT can use to read information in the correct order (left to right then top to bottom). 

When you use a layout table you: 

1) Must ensure you have a reading order that matches the visual layout. 

2) Must ensure the table is placed in-line so that AT can access the content. 

Author Accessibly 

Go to Insert>Tables 

 

To use Tables you: 

1) Insert the number of columns and rows you need for your layout table. 

2) Insert the information in your layout table. 

Check Your Work 

To check your work, you: 

1) Place your cursor on the first cell of your layout table. Use your Tab key to navigate through the table 

and ensure the tab order matches the visual layout. 

2) When you create a table using the directions above, MS Word automatically places the table inline. 

However, you can check this by right clicking (or Shift F10) on your table, select Table Properties>Text 

Wrapping and ensure “None” is highlighted. 

 



 

8 
 

  Text Formatting-Word  
 

6. CREATE UNAMBIGUOUS NAMES FOR LINKS 
 

It is important to provide unambiguous names or context for links that describe the destination, function or purpose 

so that AT can correctly identify information. For example, if you have several links and you name them all “click 

here,” then AT will not be able to convey to individuals with disabilities information that distinguishes distinct links. 

Author Accessibly 

Ensure that the destination, purpose or function is described in surrounding text 

OR 

Go to Insert>Hyperlink 

 
 

To set a hyperlink name, you: 

1) Type an unambiguous name in your document that describes the destination, function, and/or purpose. 

2) Select the text in your document that you want to be a hyperlink (this text will show in “Text to Display”). 

3) Go to Insert>Hyperlink>LinkTo 

a. If “Existing File or Web Page,” type the accurate URL in Address. 

b. If “Place in this Document,” click on the appropriate line in “Select a Place in this Document.” 

c. If “Create a New Document,” type in the document name in “Name of New Document.” 

d. If “Email Address,” type a valid email address in “E-mail address.” 

Check Your Work 

To check your work, you: 

1) Check to ensure your link has an unambiguous name that describes the destination, function, and/or 

purpose OR that this is determinable within context. For example (these are dummy links and for 

example purposes only): 

a. Uniquely Named Link:  

…additional details are available on OPM.gov. 

b. Links Determinable within Context: 

Further details are listed in the Company Annual Report. 

c. Ambiguous Links Not Determinable Within Context: Information about each topic is available click 

here / click here. 

 

 

http://www.opm.gov/
http://www.doohanda.com/
http://www.doohanda.com/
http://www.doohanda.com/
http://www.doohanda.com/
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7. DUPLICATE VITAL INFORMATION IN HEADERS, 
FOOTERS AND WATERMARKS 

 

Screen readers do not automatically read information in headers/footers and watermarks. Therefore, vital 

information (such as Respond by X Date, CONFIDENTIAL, or Do Not Distribute) must also be duplicated at or near the 

start of the main content area. 

Author Accessibly 

Duplicate vital information in the Header/Footer or Watermark at or near the start of the related information (such 

as the beginning of your document or the start of a section). 

 

Check Your Work 

To check your work, you: 

1) Look for vital information in headers, footers and watermarks. 

2) Go to the start or near the start of the related information and ensure you have duplicated vital 

information (such as Respond by X Date, CONFIDENTIAL, or Do Not Distribute). 
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8. USE BUILT-IN FEATURES TO CREATE DATA TABLES 
 

Data tables are those tables where the information in a cell requires information from a row and/or column header 

to adequately describe the cell's content. (If a table is used for placement of text and objects, then it is a layout table 

- See Section 5 – Use Built-in Features to Organize Content in Layout Tables). When you create a data table you 

must: 

1) Insert tables. You cannot make images of tables accessible. 

2) Keep data tables simple (use one row of column headers and no merged or split cells). 

3) Identify the header row. 

4) Place data tables in-line so that AT can access the content. 

If you need to create complex data tables (data tables with more than one header row, one or more header column, 

and/or merged or split cells), then you must convert the document to an accessible format. Complex data tables 

cannot be made accessible in MS Word. 

Author Accessibly 

Go to Insert >Tables 

 

To create a data table: 

1) Insert the number of columns and rows you need for your data table. 

2) Do not merge or split cells. 

3) Only type headers into the first row and identify the header row. Select the first row > Table Tools 

Layout tab on the Ribbon > “Repeat as header row” button. 

Check Your Work 

To check your work: 

1) Click on your table and make sure it’s not a picture. (If the Picture Tools Tab shows in the Ribbon, then it 

is a picture). 

2) Verify that you do not have any merged or split cells by showing the table gridlines Table Tools Layout 

Tab>Table Group>View Gridlines button 

3) Place your cursor on any cell in the Header Row. Open the Reveal Formatting Pane (Shift + F1). Under 

Table Row, ensure “Repeat as header row” is identified. 

4) When you create a table using the directions above, MS Word automatically places the table inline. 

However, you can check this by right clicking (or Shift F10) on your table, selecting Table Properties>Text 

Wrapping and ensuring “None” is highlighted. 
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9. CREATE ACCESSIBLE IMAGES AND OTHER OBJECTS 
 

Screen readers cannot infer meaning from images and other objects. Images and other objects include pictures, 
images of text, images of tables, shapes, icons with hyperlinks, etc. Therefore, you: 

1) Must add descriptive text to images and other objects by: 

a. Adding Alt-Text to images and other objects OR 

b. Putting in captions OR 

c. Putting information in surrounding text or in an appendix. 

2) Must place objects in line so that AT can read them in the proper reading order. If adding Alt-Text to 

images and other objects, you must add: 

1) Text that describes the purpose and/or function for meaningful objects. If the object is an image of text, 

the Alt-Text must match the text verbatim. 

2) For decorative objects simply check the ‘Mark as Decorative” box. 

Author Accessibly 

To enter Alt-Text, click on the image or object. Right click and select Edit Alt-Text, enter information that states the 

purpose and/or function of the object (in as few of words as possible while remaining clear) for a meaningful image 

or object OR check the box for a decorative object. Then close the Alt-Text box, by click on the “X” in the upper 

right-hand corner. 

 

If you do not see the Edit Alt-Text selection, then click on Format AutoShape/Picture and then navigate to the Alt-

Text tab 

To add a Caption to an Image:  

1) Right-click the image and select Insert Caption 

 
 
Adding a caption to an image will create a label underneath the image. You can then refer to the image using that 
label.  
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To place images and objects in line you: 

1) Click on the image or object. 

2) Select Layout>Position>In Line with Text. 

Check Your Work 

To check your work, you: 

1) Check that you have descriptive text either as Alt-Text, a Caption, or information in surrounding text or 

an appendix. 

2) If you are using Alt-Text, right click and select Format Edit Alt Text and check that there is a description 

of about 250 characters or less that states the purpose and/or function for meaningful images or objects 

OR the Box has been marked for decorative objects. 

3) Run the Accessibility Checker (See Section 15) and see if you get any ‘Object not Inline’ errors. 
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10.  CREATE ACCESSIBLE TEXT BOXES 
 

Screen readers and other AT cannot access information in text boxes unless they are placed in line with text. 
Therefore, you must place text boxes in line so that AT can read the text you type inside the text box. 

Author Accessibly 

To place a text box in line you: 

1) Click on the text box. 

2) Select Page Layout>Position>In Line with Text. 

3) Screen shot of In Line with Text. 

 

 

Check Your Work 

To check your work, you: 

1) Run the Accessibility Checker (see Section 15) and see if you get any ‘Object not Inline’ errors. 
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11. USE COLOR (AND OTHER SENSORY CHARACTERISTICS) PLUS 
TEXT TO CONVEY MEANING 

 

In order to use color and other sensory characteristics (such as size, shape, and location) accessibly, ensure that you 
do not use color alone to convey meaning. If you do, then individuals with disabilities who are blind, have low vision 
or are color blind will not have access to comparable information. 

Author Accessibly 

To use color accessibly: 

1) Use color and other sensory characteristics (such as size, shape, and location) to convey meaning. 

2) Create text that duplicates the meaning of the color or other sensory characteristic). 

Check Your Work 

To check your work, you: 

1) Find where you have used color and other characteristics. 

2) Ensure that you have created text that duplicates the meaning of the color or other sensory 

characteristics. For example, if you use a layout table to convey status on a project, use text and color to 

convey meaning. 

 

Table 2: Example of a Status Layout Table Using Color and Text 
 

 

Project A 
ON TIME 

 

Project B 
AT RISK 

 

Project C 
 

LATE 
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12. CREATE THE REQUIRED COLOR CONTRAST 
 

Having a high level of contrast between foreground and background results in more people being able to see and 
use the content. However, there are standards that are required and listed below: 

 

Table 3: Table with Color Contrast Ratios by Text Size or Type 
 

Type or Size of Text Contrast Ratio 

Standard 4.5:1 

Large Text (14 pt bold or 18 pt regular) 3:1 

Incidental text, text overlaid on images, and logotypes Excluded from 
requirement 

Author Accessibly 

Create content with text or images of text that use color or shading with sufficient color contrast. 
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13. CREATE ACCESSIBLE EMBEDED FILES 
 

If you embed an audio-only, video-only or multimedia file that contains meaningful information into your MS Word 
document, you must also provide additional information so that individuals with disabilities have comparable access 
to the information. 

Author Accessibly 

Table 4: Table Identifying Type of File and Additional Document Required 
 

Type of File Also include: What is this? 

Audio-only Accurate and complete transcript A transcript is a text version of 
exactly what is being said in 
the audio-only file. 

Video-only Accurate and complete text description A description is a text version 
of what is being shown in a 
video- only file. 

Multimedia (audio 
and video) 

Accurate and complete 
synchronized captions and 
audio descriptions 

Captions are a time- 
synchronized text version of 
exactly what is being said 
and/or a description of the 
relevant sounds in the 
multimedia file. 

Audio descriptions are time- 
synchronized descriptions of 
key information that is being 
shown visually only in the 
multimedia file. 

Check Your Work 

To check your work, you: 

1) Activate the meaningful audio-only, video-only or multimedia file. 

2) Compare the corresponding text transcript, text description, or synchronized captions and audio 

description to ensure it is accurate and complete. 
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14. AVOID FORMS IN MS WORD 2013 

 

You cannot create an accessible form, suitable for publishing on a website, using MS Word. If you need to create a 
form, another application may be more appropriate so please contact the Information Technology Team for 
assistance. The Information Technology Team will analyze your business need and make an appropriate 
recommendation. 

 

EXCLUDE FLASHING OBJECTS 

Since flashing objects may be a public safety issue for individuals with photosensitive epilepsy and there is not 

typically a compelling business need, flashing objects should be excluded. 
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15. Check Accessibility 
 

You can check if your document is accessible at any point along the way to see what issues exist. Your final 
document should not have any accessibility issues. If you are having trouble running the Accessibility Checker, check 
to see if your document has been opened in “Compatibility Mode”. 

 

 

If this is the case, you will need to port the document to a Blank document and save as a .DOCX again. To do this: 

1. Open a Blank document. Return to your source document and press Ctrl-A, to select all.  

2. Move to the Blank document and you the Paste Options to choose Keep Source Formatting. 

3. Save the new document using a different name (recommended), or close the source document and use the 
same name to over-write the source document. 

 

Check Accessibility 

Go to Review>Check Accessibility and the accessibility checker will automatically run. 

 

 
 

The Accessibility Checker panel will open on the right-hand side of your screen and you will be shown a list of 
Accessibility Errors. 
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Clicking on one of the errors, will automatically navigate your screen to that part of your document. You can then 

click on the drop-down box to select an approach to correct the error. 

 

 
You have an Accessible document when you see this message in the Accessibility Checker panel. 
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 Make PDF Accessible-PDF  
 
 

16. Make PDFs accessible (Acrobat Pro) 
 
The Accessibility Tool walks you through the steps required to make a PDF accessible. It prompts you to address 
accessibility issues, such as a missing document description or title. It looks for common elements that need further 
action, such as scanned text, form fields, tables, and images. You can run this action on all PDFs except dynamic 
forms (XFA documents) or portfolios. 

 
1. Choose Tools  

The toolset is displayed in the right-hand toolbar.  If you don’t see the Accessibility icon in the right-hand toolbar: 

 
1a.  Scroll down to the Protect & Standardize options 

1b. Click the Add button next to the Accessibility Tool, this will add it to the right-hand 

toolbar. 

2. From the Task List, click Accessibility 

The right-hand toolbar changes to display each task included in the Accessibility Tool, clicking on a task will provide 

additional options and instructions. 

 

 
3. The task you select runs on the document that's currently open.  
4. Follow the prompts to complete the Accessibility task. 



 

21 
 

 Make PDF Accessible-PDF  
 

17. CHECK ACCESSIBILITY OF PDFS (ACROBAT PRO) 
 
A good way to check the accessibility of a document is to use tools that your readers will use. Even if you do not 
have access to those tools, Adobe Acrobat provides an automated way to check the accessibility of a PDF file. The 
Full Check feature in Acrobat checks a PDF for many of the characteristics of accessible PDFs. You can choose which 
accessibility problems to look for and how you want the results reported. 

 
1. Choose Tools > Accessibility. 

 
The Accessibility toolset is displayed in the right-hand toolbar. 

 
2. In the right-hand toolbar, click Full Check. 

 
The Accessibility Checker Options dialog box is displayed. 

 
3. In the Report Options section, select options for how you want to view the results. You can save the 

results as an HTML file on your system, or attach the results file to the document itself. 
 

4. Select a page range if you prefer to check individual pages of a document. 

 
Note: When you have a large document, running a full check one page at a time can be more efficient. 

 
5. Select one or more of the Checking Options. 

 
6. Click Start Checking. The results are displayed in the Accessibility Checker panel on the left, which 

also has helpful links and hints for repairing issues. If you created a report in step 2, the results are 
available in the selected folder. 

 
Because the Full Check feature cannot distinguish between essential and nonessential content types, some issues it 
reports don’t affect readability. It’s a good idea to review all issues to determine which ones require correction. 

 
The report displays one of the following statuses for each rule check: 

 
o Passed: The item is accessible. 
o Skipped By User: Rule was not checked because it wasn't selected in the Accessibility 

Checker Options dialog box. 
o Needs Manual Check: The Full Check feature couldn't check the item automatically. Verify 

the item manually. Logical Reading Order and Color Contrast will always require manual 
review. 

o Failed: The item didn't pass the accessibility check
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Accessibility Checker rules statuses. 
 

Note: 
 
In addition to Full Check, Acrobat provides other methods to check PDF accessibility: 

 
 Use Reflow view to quickly check the reading order. 
 Use Read Out Loud to experience the document as readers who use the text-to-speech conversion 

tool experience it. 
 Save the document as accessible text and then read the saved text file in a word-processing 

application. This exercise enables you to emulate the end-user experience of readers who use a 
braille printer to read the document. 

 Use the Reading Order tool, Order, Tags, and Content panels to examine the structure, reading 
order, and contents of a PDF.

https://helpx.adobe.com/acrobat/using/reading-pdfs-reflow-accessibility-features.html#reflow_a_pdf
https://helpx.adobe.com/acrobat/using/reading-pdfs-reflow-accessibility-features.html#read_a_pdf_with_read_out_loud
https://helpx.adobe.com/acrobat/using/touch-reading-order-tool-pdfs.html
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18. FIX ACCESSIBILITY ISSUES (ACROBAT PRO) 
 
To fix a failed check after running Full Check, right-click the item in the Accessibility Checker panel. Choose one of 
the following options from the context menu: 

 
Fix:  Acrobat either fixes the item automatically, or displays a dialog box prompting you to fix the item manually. 

 
Skip Rule:  Deselects this option in the Accessibility Checker Options dialog box for future checks of this document, 
and changes the item status to Skipped. 

 
Explain:  Opens the online Help where you can get more details about the accessibility issue. Check Again: 
Runs the checker again on all items. Choose this option after modifying one or more items.  

Show Report:  Displays a report with links to tips on how to repair failed checks.  

Options:  Opens the Accessibility Checker Options dialog box, so you can select which checks are performed. 
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19. ACCESSIBILITY ISSUES 

Prevent security settings from interfering with screen readers 

 
A document author can specify that no part of an accessible PDF is to be copied, printed, extracted, commented on, 
or edited. This setting could interfere with a screen reader's ability to read the document, because screen readers 
must be able to copy or extract the document's text to convert it to speech. 

 
This flag reports whether it's necessary to turn on the security settings that allow accessibility. 

 
To fix the rule automatically, select Accessibility Permission Flag on the Accessibility Checker panel. Then, choose Fix 

from the Options menu. 

Or, fix accessibility permissions manually: 

 
1. Choose File > Properties > Security. 
2. Choose No Security from the Security Method drop-down list. 
3. Click OK and close the Document Properties dialog box. 

 
If your assistive technology product is registered with Adobe as a Trusted Agent, you can read PDFs that might be 
inaccessible to another assistive technology product. Acrobat recognizes when a screen reader or other product is a 
Trusted Agent and overrides security settings that would typically limit access to the content for accessibility 
purposes. However, the security settings remain in effect for all other purposes, such as to prevent printing, copying, 
extracting, commenting, or editing text. 
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Image-only PDF 
 
This rule check will appear on the Accessibility Report when the document contains non-text content that is not 
accessible. If the document appears to contain text, but doesn't contain fonts, it could be an image-only PDF file. 

 
To fix this rule check, right-click on the Image-only PDF error on the Accessibility Checker panel, and choose Fix from 
the Options menu. 

Or, to fix this rule check manually, use OCR to recognize text in scanned images: 

 
1. Choose Tools > Enhance Scans. 

 
The Enhance Scans toolset is displayed in the secondary toolbar. 

 
2. In the secondary toolbar, choose Recognize Text > In This File. 
3. Select the pages you want to process, the document language, and then click Recognize Text. 

 

Tagged PDF 
 
If this rule check fails, the document isn't tagged to specify the correct reading order. 

 
To fix this item automatically, right-click Tagged PDF on the Accessibility Checker panel, and then choose Fix from 

the Options menu. Acrobat automatically adds tags to the PDF. 

To specify tags manually, do one of the following: 

Create the tagging in the original application: 
1. Enable tagging in the application in which the PDF was authored, and re-create the PDF. 

 
Autotag the document in Acrobat: 

1. Choose Tools > Accessibility > Autotag Document in Acrobat. The Add Tags Report appears in the 
navigation pane if there are any issues. The report lists potential problems by page, provides a 
navigational link to each problem, and provides suggestions for fixing them. 
 

Tag the document in Acrobat using the Tags tree: 
1. Choose Tools > Accessibility > Reading Order in Acrobat, and create the tags tree. For more 

information, see Reading Order tool overview. 
 

Create the Tags manually: 
1. To display the Tags panel, choose View > Show/Hide > Navigation Panes > Tags. For more 

information, see Edit document structure with the Content and Tags panel. 

https://helpx.adobe.com/acrobat/using/touch-reading-order-tool-pdfs.html
https://helpx.adobe.com/acrobat/using/editing-document-structure-content-tags.html
https://helpx.adobe.com/acrobat/using/editing-document-structure-content-tags.html
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Document language 
 
Setting the document language in a PDF enables some screen readers to switch to the appropriate language. This 
check determines whether the primary text language for the PDF is specified. If the check fails, set the language. 

 
To set the language automatically,  
 

1. Choose Primary Language in the Accessibility Checker tab 
2. Choose Fix from the Options menu 
3. Choose a language in the Set Reading Language dialog box, and then click OK. 

 
To set the language manually, do one of the following: 

To Change the language for the entire document: 
1. Choose File > Properties > Advanced 
2. Select a language from the drop-down list in the Reading Options section. (If the language doesn't 

appear in the drop-down list, you can enter the ISO 639 code for the language in the Language field.) 
This setting applies the primary language for the entire PDF. 

 
To Set the language for all text in a subtree of the tags tree: 

1. Open the Tags panel. Expand the Tags root and select an element. 

2. Choose Properties from the Options menu 
3. Choose a language from the Language drop-down list. (To display the Tags panel, choose View > 

Show/Hide > Navigation Panes > Tags.) 
 
Set the language for a block of text by selecting the text element or container element in the Content panel: 

1. Right-click the text and choose Properties from the context menu and choose a language from the 
Language drop-down list. (To display the Content panel, choose View > Show/Hide > Navigation 
Panes > Content.) 

 
 

Title 
 
This rule check reports whether there is a title in the Acrobat application title bar. 

 
To fix the title automatically: 

1. Right-click Title in the Accessibility Checker tab and choose Fix from the Options menu. 

2. Enter the document title in the Description dialog box (deselect Leave As Is, if necessary). 
3. Choose a language from the Language drop-down list. (To display the Tags panel, choose View > 

Show/Hide > Navigation Panes > Tags.) 

 
Or, fix the title manually: 

1. Choose File > Properties > Description. 
2. Enter a title in the Title text box. 
3. Click Initial View, and then choose Document Title from the Show drop-down list. 
4. Click OK to close the Description dialog box. 
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Bookmarks 
 
This rule check fails when the document has 21 or more pages, but doesn't have bookmarks that parallel the 
document structure. 

 
To add bookmarks to the document: 
 

1. Choose Bookmarks on the Accessibility Checker panel. 

2. Choose Fix from the Options menu.  

3. In the Structure Elements dialog box, select the elements that you want to use as bookmarks, and 
click OK. (You can also access the Structure Elements dialog box by clicking the Options menu on the 
Bookmark tab and selecting the New Bookmarks from Structure command.) 

 

Color contrast 
 
When this check fails, it's possible that the document contains content that isn't accessible to people who are color-
blind. 

 
To fix this issue, make sure that the document's content adheres to the guidelines outlined in WCAG section 1.4.3. 
Or, include a recommendation that the PDF viewer use high-contrast colors: 

 
1. Choose Edit > Preferences. 
2. Click Accessibility. 
3. Select Replace Document Colors, and then select Use High-Contrast Colors. Choose the color 

combination that you want from the drop-down list, and then click OK. 

https://helpx.adobe.com/acrobat/using/create-verify-pdf-accessibility.html#main-pars_table_0
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20. PAGE CONTENT 

Tagged content 
 
This rule check reports whether all content in the document is tagged. Make sure that all content in the document is 
either included in the Tags tree or marked as an artifact. 

 
Do one of the following to fix this rule check: 

 
Mark as an Artifact: 

1. Open the Content panel and right-click the content that you want to mark as an artifact.  
2. Choose Create Artifact from the context menu. (To display the Content tab, choose View > 

Show/Hide > Navigation Panes > Content.) 
 
Tag the content: 

1. Tag the content by choosing Tools > Accessibility > Reading Order. Select the content, and then 
apply tags as necessary. 

 
Assign tags using the Tags panel: 

1. Right-click the element in the Tags tree  

2. Choose Create Tag from the Selection.  

3. Items such as comments, links, and annotations don't always appear in the Tags tree. To find these 
items, choose Find from the Options menu. (To display the Tags panel, choose View > Show/Hide > 
Navigation Panes > Tags.) 

 

Tagged annotations 
 

This rule check reports whether all annotations are tagged. Make sure that annotations such as comments and 

editorial marks (such as insert and highlight) are either included in the Tags tree or marked as artifacts. 

 
1. Open the Content panel, and right-click the content that you want to mark as an artifact. Then, 

select Create Artifact from the context menu. (To display the Content panel, choose View > 
Show/Hide > Navigation Panes > Content.) 

2. Tag the content by choosing Tools > Accessibility > Reading Order. Select the content, and then 
apply tags as necessary. 

3. Assign tags using the Tags panel. (To display the Tags panel, choose View > Show/Hide > 
Navigation Panes > Tags.) 

 
To have Acrobat assign tags automatically to annotations as they're created, choose Tag Annotations from 
the Options menu on the Tags panel. 
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Tab order 

 

Because tabs are often used to navigate a PDF, it's necessary that the tab order parallels the document structure. 

 

To fix the tab order automatically, select Tab Order on the Accessibility Checker panel, and choose Fix from the 

Options menu. 

To manually fix the tab order for links, form fields, comments, and other annotations: 

 
1. Click the Page Thumbnails panel on the navigation pane. 

2. Click a page thumbnail, and then choose Page Properties from the Options menu. 
3. In the Page Properties dialog box, choose Tab Order. Then, select Use Document Structure, and 

click OK. 
4. Repeat these steps for all thumbnails in the document. 

 

Character encoding 
 
Specifying the encoding helps PDF viewers' present users with readable text. However, some character- encoding 
issues aren't repairable within Acrobat. 

 
To ensure proper encoding, do the following: 

 
1. Verify that the necessary fonts are installed on your system. 
2. Use a different font (preferably OpenType) in the original document, and then re-create the PDF. 

3. Re-create the PDF file with a newer version of Acrobat. 
4. Use the latest Adobe Postscript driver to create the PostScript file, and then re-create the PDF. 

 

Tagged multimedia 
 
This rule checks whether all multimedia objects are tagged. Make sure that content is either included in the Tags 
tree or marked as an artifact. Do one of the following to tag the multi-media objects: 

 
Mark the multimedia objects as artifacts: 

1. Open the Content panel and right-click the content that you want to mark as an artifact. Then, select 
Create Artifact from the context menu. (To display the Content panel, choose View > Show/Hide > 
Navigation Panes > Content.) 

 

Tag the multimedia objects: 

1. Tag the content by choosing Tools > Accessibility > Reading Order. Select the content, and then 
apply tags as necessary. 

 
Assign tags to the multimedia artifacts using the Tags panel: 

1. Right-click the element in the Tags tree, and choose Create Tag From Selection. (To display the Tags 
panel, choose View > Show/Hide > Navigation Panes > Tags.) 
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Screen flicker 
 
Elements that make the screen flicker, such as animations and scripts, can cause seizures in individuals who have 
photosensitive epilepsy. These elements can also be difficult to see when the screen is magnified. 

 
If the Screen Flicker rule fails, manually remove or modify the script or content that causes screen flicker. 

 

Scripts 
 
Content cannot be script-dependent unless both content and functionality are accessible to assistive technologies. 
Make sure that scripting doesn't interfere with keyboard navigation or prevent the use of any input device. 

 
Check the scripts manually. Remove or modify any script or content that compromises accessibility. 

 

Timed responses 
 
This rule check applies to documents that contain forms with JavaScript. If the rule check fails, make sure that the 
page does not require timed responses. Edit or remove scripts that impose timely user response so that users have 
enough time to read and use the content. 

 

Accessible links 
 
For URLs to be accessible to screen readers, they must be active links that are correctly tagged in the PDF. (The best 
way to create accessible links is with the Create Link command, which adds all three links that screen readers 
require to recognize a link.) Make sure that navigation links are not repetitive and that there is a way for users to 
skip over repetitive links. 

 
If this rule check fails, check navigation links manually and verify that the content does not have too many identical 
links. Also, provide a way for users to skip over items that appear multiple times. For example, if the same links 
appear on each page of the document, also include a "Skip navigation" link. 
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21. FORMS 
Tagged form fields 
 
In an accessible PDF, all form fields are tagged and are a part of the document structure. In addition, you can use the 
tool tip form filed property to provide the user with information or to provide instructions. 

 
To tag form fields, choose Tools > Accessibility > Autotag Form Fields. 

 

Field descriptions 
 
For accessibility, all form fields need a text description (tool tip). To add text description to a form field: 

1. Select one of the Form tools, and then right-click the form field. 
2. Choose Properties from the context menu. 
3. Click the General properties tab. 
4. Enter a description of the form field in the Tooltip field. 
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22. ALTERNATE TEXT 
Figures alternate text 
 
Make sure that images in the document either have alternate text or are marked as artifacts. If this rule check fails, 
do one of the following: 
 
Use the automated Fix option: 

1. Select Figures Alternate Text in the Accessibility Checker panel, and choose Fix from the Options 
menu. Add alternate text as prompted in the Set Alternate Text dialog box. 

 

Use the Tags panel to add alternate text for images in the PDF: 

1. To display the Tags panel, choose View > Show/Hide > Navigation Panes > Tags. 

2. In the document right-click the content that you want to tag. 

3. In the Tags panel, click on the Options icon, and select New Tag. 

4. From the drop-down menu, select the content type, and then provide a heading. 
 
Mark image as an Artifact: 

1. To open the Content panel, choose View > Show/Hide > Navigation Panes > Content. 
2. In the Content panel click the content that you want to mark as an artifact.  
3. In the Content panel, click on the Options icon, and select Create Artifact. 
4. Choose an Artifact type from the menu.  

 

Nested alternate text 
 
Screen readers don't read the alternate text for nested elements. Therefore, don't apply alternate text to nested 
elements. 

 
To remove alternate text from nested elements, do the following: 

 
1. Choose View > Show/Hide > Navigation Panes > Tags. 
2. Right-click a nested element in the Tags panel and choose Properties from the drop-down context 

menu that appears. 
3. Remove both the Alternate Text and the text to which it's applied from the Object Properties dialog 

box, and then click Close. 

 

Associated with content 
 
Make sure that alternate text is always an alternate representation for content on the page. If an element has 
alternate text, but does not contain any page content, there is no way to determine which page it is on. If the Screen 
Reader Option in the Reading preferences is not set to read the entire document, then screen readers never read 
the alternate text. 

 
1. Right-click an item to check. 
2. Open the Tags panel, choose View > Show/Hide > Navigation Panes > Tags. 
3. Remove the Alternate Text from the Tags panel for any nested item that has no page content. 

https://helpx.adobe.com/acrobat/using/editing-document-structure-content-tags.html#add_alternate_text_and_supplementary_information_to_tags
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Hides annotation 
 
Alternate text can't hide an annotation. If an annotation is nested under a parent element with alternate text, then 
screen readers don't see it. 

 
To remove alternate text from nested elements: 

 
1. Choose View > Show/Hide > Navigation Panes > Tags. 
2. Right-click a nested element in the Tags panel and choose Properties from the drop-down context 

menu that appears. 
3. Remove the alternate text from the Object Properties dialog box, and then click OK. 

 
Other elements alternate text 
 
This report checks for content, other than figures, that requires alternate text (such as multimedia, annotation, or 
3D model). Make sure that alternate text is always an alternate representation for content on the page. If an 
element has alternate text but does not contain any page content, there is no way to determine which page it is on. 
If the Screen Reader Options in the Reading preferences is not set to read the entire document, then screen readers 
don't read the alternate text. 
 

1. Choose View > Show/Hide > Navigation Panes > Tags. 
2. Right-click a nested element in the Tags panel and choose Properties from the drop-down context 

menu that appears. 
3. Remove the alternate text from the Object Properties dialog box, and then click OK. 
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23. TABLES 
 
Because table structure can be complex, it is best practice to check them for accessibility manually. 

 

Rows 
 
This rule checks whether each TR in a table is a child of Table, THead, TBody, or TFoot. See: Correct table tags with 
the Tags panel. 

 
TH and TD 
 
In a proper table structure, TH and TD are children of TR. See: Correct table tags with the Tags panel. 

 
Headers 
 
For accessibility, it's necessary that all tables in the PDF have a header. See: Correct table tags with the Tags panel. 

 
Regularity 
 
To be accessible, tables must contain the same number of columns in each row, and rows in each column. See: 
Correct table tags with the Tags panel. 

 

Summary 
 
Table summaries are optional, but can improve accessibility. 

 
1. Choose Tools > Accessibility > Reading Order. 
2. Select the table by drawing a rectangle around it. 
3. In the Reading Order dialog box, click Table. 
4. Right-click Table. 
5. Click Edit Table Summary. 
6. Enter a summary and click OK. 

https://helpx.adobe.com/acrobat/using/editing-document-structure-content-tags.html#add_alternate_text_and_supplementary_information_to_tags
https://helpx.adobe.com/acrobat/using/editing-document-structure-content-tags.html#add_alternate_text_and_supplementary_information_to_tags
https://helpx.adobe.com/acrobat/using/editing-document-structure-content-tags.html#add_alternate_text_and_supplementary_information_to_tags
https://helpx.adobe.com/acrobat/using/editing-document-structure-content-tags.html#add_alternate_text_and_supplementary_information_to_tags
http://help.adobe.com/en_US/acrobat/using/WS58a04a822e3e50102bd615109794195ff-7cdb.w.html
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 24. LISTS 
 

 

List items 
 
The check reports whether each List Item (LI) is a child of List (L). When this rule check fails, the structure of this list 
is incorrect. Lists must have the following structure: A List element must contain List Item Elements. And, List Item 
Elements can only contain Label Elements and List Item Body Elements. 

 
To fix the list structure: 

 
1. Find the list in the Accessibility Checker panel by right-clicking the failed element and 

choosing Show In Tags Panel. 
2. Create elements, change the types of elements, or rearrange existing elements by dragging 

them. 

 

Lbl and LBody 
 
Lists must have the following structure: A List element must contain List Item Elements. And, List Item Elements can 
only contain Label Elements and List Item Body Elements. When this rule check fails, the structure of this list is 
incorrect. 

 
To fix the list structure: 

 
1. Find the list in the Accessibility Checker panel by right-clicking the failed element and 

choosing Show In Tags Panel. 
2. Create elements, change the types of elements, or rearrange existing elements by dragging 

them. 
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25. HEADINGS 
 
 
Appropriate nesting of headings 
 
This rule checks reports on nested headings. When this check fails, headings are not nested properly. To fix the list 
structure: 
 

1. Find the list in the Accessibility Checker panel by right-clicking the failed element and 
choosing Show in Tags Panel. 

2. Create elements, change the types of elements, or rearrange existing elements by dragging 
them. 

 


